스폿용접기 스폿용접봉 고장(?) 문제점 튜닝 수리 후 성능 대폭 향상



문제는 지난 주 의도치 않게 새로운 링코어를 구하게 되면서부터다.
락시꾼님이 공개한 아두이노 소스와 회로도를 이용한 스폿용접기를 만들고 테스트를 하면서,,
갑자기 스폿이 안되기 시작했다.

전원 인가 후 첫 스폿시 검정색 스폿봉 크레토스 단자쪽에서 작게 '퍽'소리가 들리고,,
그 이후엔 스폿 스위치를 눌러도 반응이 없다.

이전에 만든 훈섭님 회로를 이용한 스폿용접기도 마찬가지다.



그래서 무엇이 문제인지를 구간별 검증을 했는데,,
결과 스폿용접봉 자체의 문제로 밝혀졌고 보완 후 성능이 대폭 향상했기에 작업 로그를 공유해본다.




스폿용접봉 체크

크레토스 숫단자의 케이블 체결부위와 용접봉 끝단까지의 저항이 0.7Ω 이다.




그런데 크레토스 단자 끝부분부터 용접팁까지의 저항은 3.4Ω 이다.

헉... ㅡㅡ"


처음 만들면서 납을 충분히 먹인다고 생각했었는데,, 그게 아니었나보다.
작업시 생각보다 많은 납이 들어가면서 이 정도면 충분하겠지라는 생각으로 작업을 마무리했던것 같다.

정말 생각이상으로 많은 납이 들어간다.



일단 잘 동작하는 빨간색은 끝단부터 0.8Ω 이다.









납보강


용접봉 크레토스 단자부분을 캠핑용 버너에 가열해보았다.
납이 녹는다 싶더니 사진처럼 금방 안으로 쏙 빨려들어가 버렸다.

이러니 제대로 연결되지 않고 저항값이 높게 나온것이다.




다시 납을 페이스트가 녹아 가득 찰 때까지 충분하게 납을 먹여주었다.
납땜에 사용되는 실납속에도 이렇게 많은 페이스트가 포함되어 있다는 사실에 새삼 놀란다.



녹은 페이스트를 닦아낸 부분이다.
저 구멍을 납으로 가득채울 필요까지는 없어보여 이 정도에서 마무리했다.



그리고 다시 저항을 재어보았다.

온도가 높아지면 저항값이 반비례하니 충분히 식힌 후 테스트를 해야한다.
뜨거워지면 원자들이 호들갑을 떨어 전자들이 지나가기 힘들어져서 그런거라고 이해하면 쉽다.

0.4Ω !!!




빨간색 동봉도 역시나 납이 쏙 빨려들어가 버린다.
역시 납을 충분히 먹이고 테스트 해보니 0.4Ω

ㄷㄷㄷ








테스트


고방전 배터리를 커버할 수 있는 0.2T 니켈 바를 가지고 테스트 해봤다.



이전 데이타와 비교를 위해 훈섭님 회로로 3ms ~12ms 까지 오토스폿으로 진행했다.



!! 스폿 결과물 사진 삭제 !!

-- 사진은 18650 배터리 옆구리에 스폿을 친 사진이라 안전관계상 삭제합니다. --
- 0V 배터리라도 양극/음극이 아닌 옆구리에 스폿치는 건 배터리 폭발로 이어질 수 있기에 대단히 위험합니다. -


여러 번의 데이타는 아니고 딱 한번의 테스트 결과다.
그 만큼 신뢰도는 떨어지지만, 8ms 부터 찢어지던 0.2t 용접이 4ms 부터 붙고 5ms 에 찢어진다.

다만, 오른쪽이 조금 성능이 떨어지는 듯한 결과는
접촉문제인지 용접케이블 문제인지는 좀 더 데이타가 쌓여야할 것 같다.


그동안 크레토스 단자 자체에서도 접촉저항으로 어느정도 까먹는데 마무리가 부족해 성능이 안나왔던 것 같다.
이번 보완작업은 여러모로 꽤 의미있는 작업이었다.



+

자작 회로를 만들고 있는데 지저분하지만 성능은 괜찮다.
처녀작 뒷판이 너무 난잡해서 깔끔하게 만들어 올릴지 그냥 블로깅을 할지 고민이다.





관련글



[DIY] 2K 트로이달 링코어로 미니(?) 스폿용접기 만들기 Ver 2.0 - 기존 불편함 해소를 위해 최대한 미니미니하면서 성능은 업!!




3K 링코어 AC 오토스폿용접기 자작 회로를 이용한 제작기 - 아두이노 개인용 소스 공개 (Arduino Pro mini Source for AC Auto Spot Weldering)




[DIY] 2K 구리 링코아로 AC 스폿용접기 제작기 - 처녀작 완성 ^▽^)/